Degraded Performance on Socio Platform (Admin)
Incident Report for Socio
Resolved
All systems have returned to normal operation after a fix was deployed by our engineers. We will continue to monitor closely over the next 24 hours and following days for any disturbances.

If you are still experiencing issues please don't hesitate to reach out via our Live Chat on our Socio Platform or via email (support@socio.events).
Posted Aug 19, 2021 - 10:30 EDT
Monitoring
All services seem to have returned to normal after the degraded performance in our system. Our team will continue to monitor the situation for the next 24 hours to make sure all services return to both stable and normal operation.
Posted Aug 18, 2021 - 12:08 EDT
Identified
Our engineers have identified the issue and are working on putting a fix in place at the moment. We will send another update out when that has been deployed.
Posted Aug 18, 2021 - 11:54 EDT
Investigating
We’re currently experiencing degraded performance with the Socio Platform. Our Engineering team is working to identify the root cause and implement a solution. The admin side of the Socio Platform may be affected, but no attendees should be impacted at this time. We will update you here when we have next steps and provide an update in the next hour. Thank you for your patience as we work to get a resolution to this issue.
Posted Aug 18, 2021 - 11:41 EDT
This incident affected: Platform.