Slow Response Times and Timeouts
Incident Report for Socio
Resolved
All operations have returned to normal and are resolved. Let us know if you have any issues caused by the degraded performance earlier today.
Posted Oct 23, 2018 - 19:05 EDT
Monitoring
All services seem to have returned to normal after the degraded performance in our system. Our team will continue to monitor the situation for the next couple hours to make sure all services return to both stable and normal operation.
Posted Oct 23, 2018 - 15:00 EDT
Investigating
We are currently experiencing slower than normal response times. Our engineers are currently investigating the issue.
Posted Oct 23, 2018 - 13:56 EDT