Authentication issue on several products due to Firebase Incident

Incident Report for Socio

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 00:09 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 15:07 EDT

Monitoring

Firebase side seems operational, we will be monitoring for the performance of the systems.
Posted Jun 12, 2025 - 15:07 EDT

Identified

Recent incidents (2)
Last updated time: 12 Jun 2025, 11:27 PDT

Refresh

Google Cloud Outage is blocking all tests in Test Lab
Active

Start Time: 12 Jun 2025, 11:10 PDT
Last update:
12 Jun 2025, 11:25 PDT

Impacted products:
Test Lab
Firebase App Hosting API and Origin Outage
Active

Start Time: 12 Jun 2025, 11:15 PDT
Last update:
12 Jun 2025, 11:24 PDT

Impacted products:
App Hosting
Posted Jun 12, 2025 - 14:30 EDT

Investigating

We’re currently experiencing a service disruption with our Platform, Web App, and Mobile App due to Firebase related incident.
Posted Jun 12, 2025 - 14:20 EDT
This incident affected: Platform, Event Apps, and Web App.