05 Dec 2022 AWS East Incident
Incident Report for Socio
Resolved
Socio's platform was unexpectedly negatively impacted by a connectivity issue at the AWS US-EAST-2 Region. Amazon Web Services have restored their services in this availability zone and all products should be performing as expected at this time.

If you have any further questions about this issue, please do not hesitate to email us at support@socio.events or contact our live chat. To those who were impacted, thank you for your patience.
Posted Dec 05, 2022 - 16:57 EST
Monitoring
AWS has implemented a solution, and all products are now working as expected. We’ll continue to closely monitor our services for the next 24 hours to ensure normal operation.

If you continue to experience problems, try logging out and back in and/or clear your browser cache. Email us at support@socio.events or live chat with us if you need additional help.
Posted Dec 05, 2022 - 16:13 EST
Identified
AWS has identified the cause of the issue and is working on a solution. We’ll continue to post status updates every hour until the issue is resolved. Thank you for your patience.

If you have questions or need help, please don’t hesitate to email us at support@socio.events or live chat with us.
Posted Dec 05, 2022 - 16:00 EST
Investigating
Amazon Web Services (AWS) is experiencing an operational issue that is affecting the Webex Events platform. Customers are receiving an error when trying to load the platform.
Affected regions: Eastern US
Workaround: None
We’re closely monitoring the situation and will post another status update in an hour or when the issue is resolved. Sign up for AWS status alerts and view system status at: https://health.aws.amazon.com/health/status
If you have questions or need help, please don’t hesitate to email us at support@socio.events. Thank you for your patience.
Posted Dec 05, 2022 - 15:39 EST
This incident affected: Platform, Registration, Event Apps, Web App, Live Display, Lead Retrieval, and Streaming.