Event Apps and Web App Degraded Performance
Incident Report for Socio
Resolved
All systems have returned to normal operation after our engineers have implemented the fixes previously mentioned around the Connections and Messages features.

If you experience any issues, please don't hesitate to reach out via our Live Chat on our Socio Platform or via email (support@socio.events).
Posted Nov 18, 2020 - 09:26 EST
Identified
We've determined that our Web Apps and Event Apps were impacted due to heavy usage of our Connections & Messages features, released earlier this week.

Our engineers have identified the core of the issue and made changes to address any immediate issues. Our engineers will continue to work on further optimization and patches to address any potential problems in the future. Attendees who were affected should no longer be experiencing issues and our systems have returned to normal. We will continue to work on the optimizations/patches mentioned and monitor the situation closely. We will update you here within the next 24-72 hours.

If you experience any issues, please don't hesitate to reach out via our Live Chat on our Socio Platform or via email (support@socio.events).
Posted Nov 17, 2020 - 16:34 EST
Investigating
We’re currently experiencing degraded performance and slow loading times with our Web Apps and Event Apps. Our Engineering team is working to identify the root cause and implement a solution. This is affecting some attendees using Event Apps and Web Apps. We will update you here within the hour.
Posted Nov 17, 2020 - 15:39 EST
This incident affected: Event Apps and Web App.