Restream Go Live Issues
Incident Report for Socio
Resolved
All systems have returned to normal operation after our livestreaming vendor implemented a workaround for their internet traffic issues. We’re sorry for any inconvenience that resulted from this incident. Your studios should be working as expected.
If you experience any issues, please don't hesitate to reach out via Live Chat on our Socio Platform or via email (support@socio.events).
Posted Oct 08, 2021 - 08:39 EDT
Monitoring
Our livestreaming vendor has deployed a fix that will allow Studios to work as expected. We’re monitoring to ensure that everything has returned to normal. We will update you here in 24 hours. If you are experiencing any issues at all, please reach out to us at support@socio.events or via our live chat.
Posted Oct 07, 2021 - 14:10 EDT
Identified
Our vendor has determined that joining Studios is being impacted by service degradation in the New York region. We believe that the issue should be fixed at this moment, but we are still waiting on final confirmation. We will update you here in an hour. Thank you for your patience .
Posted Oct 07, 2021 - 13:57 EDT
Investigating
We have received reports of issues with accessing studios for live streams. We are currently working with our product team and our vendor to develop a fix for this problem. We will send out an update we have identified the root of the issue. Thank you for your patience.
Posted Oct 07, 2021 - 13:34 EDT
This incident affected: Platform, Event Apps, and Web App.