Large Events Experiencing Loading Issues
Incident Report for Socio
Resolved
All response times and server errors have been monitored for the last few days and all activity has returned to normal.
Posted Mar 19, 2019 - 18:54 EDT
Identified
We are continuing to experience minor issues with large events. Once again, most events are not effected. This problem is affecting loading lists of users (attendees) when refreshing or first joining an event. All other app functionality is operating normally. Our engineers are investigating the issue.
Posted Mar 11, 2019 - 11:38 EDT
Monitoring
The problem has been identified and a solution has been rolled out across all our servers. All affected events are now operating normally. Our engineers will continue to monitor these events closely.
Posted Mar 11, 2019 - 07:58 EDT
Investigating
We are experiencing slower than normal response times and some errors on our servers for some of our larger events. Most events should not be affected. For the affected events, actions such as loading large agendas, loading large lists of information, and for new users, joining those same events for the first time are experiencing problems. Our engineers are currently investigating the problem.
Posted Mar 10, 2019 - 21:38 EDT
This incident affected: Event Apps and Web App.