10FEB2021 Filestack Issue
Incident Report for Socio
Resolved
We've been closely monitoring Filestack's services for the last couple of hours and can confirm everything is back to normal. We'll continue to monitor them further.
Posted Feb 10, 2021 - 20:55 EST
Monitoring
Filestack confirmed that they have implemented a fix. Those who were affected should no longer be experiencing issues. We'll continue to monitor the situation closely.
Posted Feb 10, 2021 - 17:04 EST
Identified
Filestack, a Socio infrastructure partner, is currently down.
This is impacting imports/exports as well as files and images that have been linked from Filestack. We're in contact with Filestack and are carefully monitoring the issue. To receive alerts on the latest status, subscribe at https://status.filestack.com/.
Posted Feb 10, 2021 - 15:06 EST