Event Apps and Web App Loading Time Issues
Incident Report for Socio
Resolved
All systems have returned to normal operation after our engineers implemented the fix around the Web App Login. We’re sorry for any inconvenience that resulted from this incident. If you experience any issues, please don't hesitate to reach out via our Live Chat on our Socio Platform or via email (support@socio.events).
Posted Aug 13, 2020 - 12:05 EDT
Monitoring
Our engineers have deployed a fix that resolved an issue caused by the login of our Web App. The issue caused the loading and performance problems for both our Web Apps and Event Apps. Users should now be able to use both the Web Apps and Event Apps without any issues. Our engineers will continue to monitor our products for the next 24 hours to ensure that everything has returned to normal. We'll provide an update within 24 hours, or as needed.
Posted Aug 12, 2020 - 12:59 EDT
Identified
We are continuing to experience performance and loading issues across our Web Apps and Event Apps. Our engineers have identified the issue and are working to resolve it. We will continue to investigate and provide updates.
Posted Aug 12, 2020 - 11:45 EDT
Investigating
We are experiencing performance and loading issues across our products. Specifically, Event Apps and Web Apps are showing issues. Our engineers are investigating the issue and we will continue to provide updates within the next hour.
Posted Aug 12, 2020 - 10:31 EDT
This incident affected: Event Apps and Web App.