Issues with loading the platform
Incident Report for Socio
Resolved
Socio's platform was unexpectedly negatively impacted by a power outage at the AWS Virginia facility. Amazon Web Services have restored their services in this availability zone and all products should be performing as normal at this time.

If you have any further questions about this issue, please do not hesitate to email us at support@socio.events or contact our live chat. To those who were impacted, thank you for your patience.
Posted Dec 23, 2021 - 00:47 EST
Update
Amazon continues to make progress in restoring power and connectivity to the remaining instances and volumes, although recovery of these is taking longer than expected.
We have had no further reports of degraded performance on the Socio platform.

That said, we will continue to monitor the situation and give updates here when applicable. Thank you for your patience as we work towards a resolution with our partner.
Posted Dec 22, 2021 - 14:28 EST
Monitoring
Amazon has restored power to all instances and network devices within the affected data center and is seeing recovery for the majority of the instances and volumes within the affected Availability Zone. We believe that the platform should be working as expected at this point. We will continue to monitor the performance of the system and report any changes.

Please do not hesitate to reach out to us at support@socio.events or through our live chat if you have any questions.
Posted Dec 22, 2021 - 09:55 EST
Identified
Amazon continues to make progress in restoring power to the affected data center within the affected area in the United States. They have now restored power to the majority of instances and networking devices within the affected data center and are starting to see some early signs of recovery. We are getting reports from some customers that they are able to work on the platform as expected, while others are still reporting issues with performance. We will continue to post updates as we get them.

If you have questions or concerns, please do not hesitate to email support@socio.events or chat in to our support team!
Posted Dec 22, 2021 - 08:26 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 08:21 EST
Investigating
Amazon has confirmed a loss of power within a single data center within the east coast Region of the United States. This is affecting availability and connectivity to these instances that are part of the affected data center within the affected Availability Zone. They continue to work to address the issue and restore power within the affected data center. This is causing slow response time from the platform, as well as an inability for the platform to load at all for some people.

We will provide updates as we have them. We're in contact with AWS and are carefully monitoring the issue. To receive alerts on the latest status, subscribe at https://status.aws.amazon.com/
Posted Dec 22, 2021 - 08:19 EST
This incident affected: Platform, Registration, Event Apps, Web App, Live Display, and Lead Retrieval.