Degraded Performance on Some Products and Domains
Incident Report for Socio
Resolved
All systems have returned to normal operations after our vendor for website hosting resolved a caching issue. The vendor in this specific case was Google, and the issue was with their Firebase Hosting product. If you experience any issues, please don't hesitate to reach out via our Live Chat on our Socio Platform or via email (support@socio.events).
Posted Nov 16, 2020 - 12:13 EST
Investigating
We’re currently experiencing a service disruption with some of our domains, including https://socio.events and https://platform.socio.events. Our Engineering team is working to identify the root cause and implement a solution. The admin side of the Socio Platform may be affected, but no attendees should be impacted at this time. We will update you here in one hour.
Posted Nov 16, 2020 - 11:06 EST
This incident affected: Platform.