Event Apps issue on Android 9 Devices
Incident Report for Socio
Resolved
All activity with Event Apps has returned to normal with our latest version update as previously mentioned. If you have not already, please update your app using the instructions in this article: http://bit.ly/2GwPz40
Posted Feb 13, 2019 - 20:58 EST
Monitoring
There is currently an issue affecting some of our Event App users with Android devices. The issue is only occurring on a minority of Android devices (Android 9 OS). The issue is causing the app to not open and phone screens to flash continuously. To return devices to normal, simply restart the Android device. The issue was caused by a change in the Android OS and has been resolved by our engineers. The updated version (3.0.53 or higher) is currently being rolled out to our Android Event Apps. The updated version will be made available on the Play Store within the next couple of hours or days depending on your Event App. We will continue to monitor the issue while updating our Android Event Apps.
Posted Feb 06, 2019 - 11:56 EST
This incident affected: Event Apps.